Loading...
 
Features / Usability

Features / Usability


Wiki Pages blank with RSS Feed

posts: 2

When I add an rss feed to any wiki page, the page is blank. If I can get back to edit the page and take out the rss tag, I can see the page again. I check in the rss modules settings on the admin menu, and have been able to view the feed there. I am running tiki wiki 1.9.4.

Any and all help on this is really appreciated.

posts: 1586 Canada

> When I add an rss feed to any wiki page, the page is blank. If I can get back to edit the page and take out the rss tag, I can see the page again. I check in the rss modules settings on the admin menu, and have been able to view the feed there. I am running tiki wiki 1.9.4.
>
> Any and all help on this is really appreciated.

You could include the module in a wiki page. As you can see, by using the code below, RSS feeds work in forums smile

Image
{rss id=2}

posts: 2

> > When I add an rss feed to any wiki page, the page is blank. If I can get back to edit the page and take out the rss tag, I can see the page again. I check in the rss modules settings on the admin menu, and have been able to view the feed there. I am running tiki wiki 1.9.4.
> >
> > Any and all help on this is really appreciated.
>
> You could include the module in a wiki page. As you can see, by using the code below, RSS feeds work in forums smile
>

> Image
{rss id=2}

>

>

>

Thats is exactly what I am doing, in my instance though once I add that in nothing appears on the page, not even the modules on the right side of the page will show up. once I take out the
 User error
Plugin argument(s) missing:
  • id
tag, the page displays again.
posts: 40 Austria

don´t know if this is still a problem... (july?)

but i had the same problem with less complex tasks (i.e. "admin categories" did not show up)
and it turned out that there was not enough memory allocated.

when my serveradmin changed the setting the problem vanised (aka: the content re-appeared)
maybe that´s it?


Upcoming Events

No records to display

Menu