Loading...
 
Architecture / Installation

Architecture / Installation


templates are not compiled or not included

posts: 1092

I tried to install tiki on a free hosting 1and1.com.
I noticed that some tempaltes are never compiled (ex: admin-include-general) (the program ends when its tries to include smarty_compiler.php
If I copy from another install the compiled templates, idem the smarty include of the template stops the display.

One idea: the php output_buffering. It is 0. The hosting doesn't let me chage it in .htaccess (php_flag output_buffering off).

Another idea : smarty + php + accelerator/ I found some similarities with http://www.phpinsider.com/smarty-forum/viewtopic.php?t=261
but no solution

Does somebody find the same problem?
Any idea?

posts: 3 Hungary

I tried to do the same thing on 1and1.com and ran into the same problem.
I have no idea how we could fix it.frown


posts: 1092

But as php is installed as a cgi
php and tiki share the same memory space 10MB and it means tiki has around 3 MB only


posts: 1092

"Our system limits the amount of memory a process in your name can use to a maximum of 10MB."
1and1 support


Upcoming Events

No records to display

Menu