LDAP / Active directory

LDAP / Active directory

Tiki 6.1 LDAP Blank screen after log in

I'm running Tiki 6.1 on a Ubuntu 10.10 server. I'm trying to setup LDAP authentication with a Windows 2003 AD. I followed the instructions listed on http://doc.tiki.org/LDAP+Authentication . When I try to log with LDAP enabled I'm directed to blank page and nothing else happens. Using ldp.exe I was able to connect using the same server name, port, and bind credentials I used when setting up Tiki. I haven't ran the "ldap connect test" shown on the link above because I'm not entirely sure what to do with it.

TIKI V6.1, XAMP on WIN2003

Hi there,

i have the same behaviour like derrick. Ive tested the authentication with the PHP-Script "ldap-connect-test". After enabling the php_ldap.dll in the php.ini (!!) the connection and the query worked fine.

After loggin on only the blank page is shown. In the syslog was no error (bind seemd successful).

Then after restarting the apache-server everything worked fine. SO if you change the php.ini you HAVE to restart apache! confused

Now I have the next challenge: no groups can be retrieved!

Group DN: "empty"
Group attribute: cn
Group description attribute: "empty"
Group OC: *
Member attribute: member
Member is DN: checked