Loading...
 
Deutsch

Deutsch


Probleme mit dem Internetexplorer 8 - CKEditor Konfiguration

posts: 7 Germany

Hallo, ich habe folgendes Problem bei der Konfiguration des Wiki:

Das Wiki (v9.x) ist auf einem Windows-Server mit einer XAMPP Installation installiert. Die Probleme mit dem Editor treten im Internet Explorer 8 auf. Ich habe das Profil WYSIWYG_6x installiert und den Editor für den Bereich "Wikiseiten" und für "Wiki und WYSIWYG" konfiguriert. Nach dem Speichern der Einstellungen funktionierte der Editor für eine Seite sehr gut. Bei der nächsten Seite waren nicht nur die meisten der Werkzeuge, die ich eingestellt hatte, verschwunden, sondern der Editor rutscht nach unten weg aus dem Bild. Tests mit der gleichen Konfiguration, allerdings auf einem Linux-Server, mit Google Chrome und Firefox verliefen ohne Probleme. Der Editor war an der richtigen Stelle und zeigte auch die gewünschten Funktionen an. Könnte das ein Bug im IE8 sein oder liegt es am Theme? Ich verwende das "jqui"-Theme mit der Themeoption "rising" und dem JQuery-UI-Theme "Flick".

Kann jemand helfen? Oder hat jemand Erfahrung mit der Konfiguration des Editors im IE8?

Edit: Ich habe es inzwischen mal mit dem Kompatibilitätsmodus ausprobiert. Da taucht der Fehler beim erstmaligen Öffnen einer Seite nicht auf, aber nachdem die Seite gespeichert wurde und editiert werden soll, taucht der Fehler wieder auf. Ich habe auch einen Screenshot angehängt. Danke für Eure Hilfe!!!

Anhang zum Screenshot mit Fehler im Editor in IE8