Loading...
 
LDAP / Active directory

LDAP / Active directory


LDAP/AD Groups Not Being Created

Australia

Hi,

I'm new to Tiki, and trying to figure out LDAP / AD groups.
I can get individual users to work via LDAP. When I look in the Admin users section, I can see that the user has been created there.
I think I have the LDAP external groups configuration setup correctly, however when I log on, the groups is not created.
Is the group supposed to be created automatically, or have I misunderstood how it works?

Thanks

USA

I know this is an old post but I had been looking for the answer for a while and I just stumbled on the issue I was having, I hope this helps someone :-)

I was having the same issue, the problem wiht my config was that I had entered the admin account as First.Last, what it wanted was First.Last at xxxx.xxx


Finland

"I have this problem too .."
Tiki 18.3

Users can sign in, but the groups they are in are not being synced. Worked ok in version 5. I've upgraded to version 18.3 via version 12 and now I'm stuck.

No errors in the tiki log.

The only odd line is this:
Searching for user information with filter: (cn=wiki_user) at line 280 in /srv/tiki-18.3/lib/auth/ldap.php

I would expect the filter to read "memberUid" ..
1

I've tried the fix here: https://dev.tiki.org/item5657, but just a got a white-screen of death :-)


There is no information filled in the section LDAP User, you need to fill in the same information as in the 'LDAP' tab. This is double, but somehow necessary.

Upcoming Events

1) 
TikiFestFosdem2023

Menu