Loading...
 
Architecture / Installation

Architecture / Installation


Instal lscript broken for 3.0rc1

posts: 16

Ubuntu 9.04

When I goto http://localhost/tiki/tiki-install.php

the database type dropdown menu is blank. (I'm using MySQL)

I proceed to follow the manual install procedure. Then I go back to that page .. still the same. I fill in the fields and click continue anyhow and the result is a blank page. I try the tiki-admin.php page and it's also blank.

Not impressed :-(

Any ideas?

Paul

posts: 1817 Catalan Countries

Hi psue and welcome to the TikiWiki Community! smile

It might be that you haven't got your database up and running.
Did you try, for instance, with phpmyadmin first? (to see it you have your mysql well installaed and setup?

I'm also using Ubuntu 9.04 and everything works fine! (as with previous versions of Ubuntu and Tiki).

The only issue with Ubuntu 9.04 the first time that you install apache, is that it use to come with just 8Mb or so of memory_limit, and you have to raise that to 32Mb.
See the Documentation about the installation procedures, requirements and setup, etc.

Cheers


posts: 16

Hi xavi,

Thx for your reply.

I have used previous versions (1.9, 2.2) of TW (on Fedora) before so I am familiar with the installation steps. Yes, MySQL is up and running:


Welcome to the MySQL monitor. Commands end with ; or \g.
Your MySQL connection id is 258
Server version: 5.0.75-0ubuntu10 (Ubuntu)

Type 'help;' or '\h' for help. Type '\c' to clear the buffer.

mysql>
--

I have configured apache and PHP accordingly.

That's why I'm puzzled that I ran into this issue, as I've never had any problems before.

I hope I can get this going, as others on my team are suggesting I go with Plone (which is fine, but I'm more familiar with TW).

Thanks!

Paul


Upcoming Events

No records to display

Menu