Features / Usability

Features / Usability

Passwords do not match.

posts: 37

I just installed Tiki 15 yesterday, and so far, so good.
Then today, I tried to add users, and I keep getting an error that the passwords do not match, both in the admin section of adding users and when I try to login as a new user with change password enforced. (I can upload a csv with a test user, login with the given password, then I get the same error of not matching on the enforcement page.

Also, when you check the box by a name and choose an action/OK on the adminusers.php page, nothing happens. You can use the wrench by a name, but not the actions menu.

For now, I'll just not force the changing of passwords (since school starts tomorrow) but I bet you might want to know this little error.

Same error in Chrome or Firefox.


posts: 37
I tried it in the test wiki and the passwords match green check mark appeared, as well as it allowed me to add a test user. So the problem is with my installation? Database permissions?