Features / Usability

Features / Usability


posts: 19 United States

my Tiki page has gone down. at first, I thought it was something I had done so I checked SQL and other things but when I tried to install a brand new tiki from GoDaddy both my current tiki and the new on getting the same error.
Things I can do
See the control panel
goto the list http://wiki.mousecentral.com/tiki-listpages.php
make changes in the control panel.
my best guess is that something has changed on the GoDaddy side.
when I try to create a new page it gives me an "ajax error"

posts: 742 United States
Donny, did you ever this figured out yet?
posts: 19 United States
sadly no, I called Godaddy and they had no answer. At first, they were no help but when I explained that even a new installation of tiki gets the same error, that is when they tried to help. I would really like to stay with GoDaddy and with Tiki. I have done a fresh install, re-install, an upgrade and rain the troubleshooter that says nothing significant. I would like to know if anyone is running Tiki on godaddy successfully ???

posts: 58 United States
Have you done the "Server Check" found under "Tools"? This might give you some clues.

posts: 742 United States
Looks like Donnyz site is still down, this is very sad, I remember when he first started to build this tiki, I wish I had a solid answer.
posts: 19 United States
I still try to get it back up. I wish there was a solution. Even when I try a new installation in the Godaddy application it doesn't work.

posts: 8512 Israel


I don’t run Tiki at GoDaddy, but on many others.

Hosting services (modern hosting company) shouldn’t be problem as long as your Tiki version (I suggest to use the last stable) requirement are meet (phpversion, composer, php memory, etc).
What Tiki version do you run ?

You didn't gave much details (on which system it happen, what browser, etc), but for an "ajax error" (if all above is ok) I would look first to test with other browsers and plateforme and check console log and error log.

posts: 742 United States
Donny, Tiki18 is out on Softaculous now, if you have Softaculous on Go Daddy, give it a try and see if you can at least get a generic installation up and running, if you cannot even with a Softaculous install, I'd say it's a Go Daddy issue, and you should move to another host.

posts: 2428 Czech Republic

Hi Donny,
a client of me is running Tiki 17.1 on GoDaddy with no issues. Did you try the suggestion posted by Jeffrey Frady about a month ago above? Can it be a hosting plan dependent?


posts: 19 United States
Your right. 17.1 works fine, it's 18 that's problematic. let your client know that anything above 18 will not backup properly using the Godaddy application backup. it's all in the sql . I have uninstalled and reinstalled 15 to 18 and once you get to 16 the sql backup fails in small ways. I have decided to stay with 17.1
posts: 5 Canada

Thank you guys for staying on this. I'm starting a new site on GoDaddy and wanted it to be Tiki. So it's good to know it can work even if it's not the latest version.


posts: 8512 Israel

Did you report in Tiki Whishlist ?

That the best way to inform and give details to the developers.
You’ll be also able to track progress.

posts: 5 Canada

If I understand how Softaculous works, it needs to be installed server-side by the Host. According to GoDaddy techs, this requires a VPS, not shared hosting. Unfortunately, I'm not rocking a VPS yet.

I'm still curious if 18.1 has been tested on GoDaddy when installed via Softaculous, and if it works without hiccups. If you can provide them, more details on the Tiki config (or other changes) Softaculous uses to make 18.1 work seamlessly would be awesome for those of us who can't justify the extra expense yet. Understood if not.

Thanks Bernard

posts: 5 Canada
Cheers mate. I'll keep an eye out and see if I can help with testing it on GoDaddy

posts: 19 United States
I am now fully updated. I had to install a new SQL during upgrades.
posts: 5 Canada

Hello Donny

I'm trying to get setup on GoDaddy as well, and hoping you can give some more details.

Which version did you successfully update to, 18.1?

Was it using Softaculous?

Which version of SQL did you need to update to?

Have you noticed any glitches yet?

Much appreciated