Loading...
 
Architecture / Installation

Architecture / Installation


PHP errors after upgrading to version 22.1

posts: 2428 Czech Republic

Hi, it can be ignored. It is about deprecated syntax in new versions of PHP. It will be fixed by the third party (H5P vendor) in future versions I guess.

PowerQuest wrote:

Hi.
After I upgraded to the latest version these php errors was displayed during the installation/upgrading wizard. Is this critical or something that can be ingored and if not; how can it be fixed?

The errors as follows:

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/xyz/vendor_bundled/vendor/h5p/h5p-core/h5p.classes.php on line 2747

Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/xyz/public_html/vendor_bundled/vendor/h5p/h5p-core/h5p-development.class.php on line 70


Thanks a lot in advance.

Kind regards