Loading...
 
Features / Usability

Features / Usability


Deleted Menu from Home page

posts: 126817 United Kingdom
Fiona Nevell wrote:
I have removed the original menu from the home page and am unable to work out how to get it back. The site is https://wiki.fionasuniverse.com/HomePage. Do I need to restore from a backup and if so how do I go about this?


Hi Fiona Nevell

It looks like you still have a module for the "app" or "system" menu on your home page so you should be able to edit it in the module admin page, e.g. here for you:
https://wiki.fionasuniverse.com/tiki-admin_modules.php?edit_assign=1

Hopefully you won't have deleted the whole menu (that should be difficult) but just disconnected it from its module, so in the Module tab on that edit form set the Menu (id) field to 42, then click Assign at the bottom.

You can find more info on modules here https://doc.tiki.org/Assigning-Modules

I have trouble accessing this forum from my computer (I have cleared cache, uninstalled browser and reinstalled and I still cannot access the Login module) and have had to drive an hour to a public computer to post this. The roundtable is not an option as I have limited data and I work so cannot be up at 2am for 2 hours. There are a few, hopefully smaller, issues I would like to be sorted besides the missing menu. Is there anyone who may be able to assist me directly?


Crikey, that sounds grim! Sorry about that... which browser is this in? Not sure why it should be so totally unusable for you - and sorry the RTM's usually happen in Europe/America friendly times... i guess if you could log in here you could vote for other times, so sounds like we need to get that fixed first. Maybe try the gitter chatroom some time?

Good luck!